Unexpected schema modification on Falcony BI database

Incident Report for Falcony

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 19:03 EEST

Identified

We've identified an issue that caused some columns to be changed from "NOT NULL" to "NULLABLE" on the BI database. We'll be reverting the schema modification and return the columns to NOT NULL.

organization table:
- uses_old_email_layout
- use_malware_scanner
- email_service_provider
- intercom_enabled
- reporter_name_help_text_translations
Posted Jul 18, 2025 - 15:12 EEST
This incident affected: Falcony BI database.