Falcony BI database data not being up-to-date

Incident Report for Falcony

Resolved

The update has completed and the data is up-to-date. The incident is now fully resolved.
Posted Apr 17, 2025 - 13:59 EEST

Update

We have now fixed the underlying issue. The BI database update is scheduled and should finish in a few hours. We will post once the data has been updated.
Posted Apr 17, 2025 - 12:07 EEST

Identified

We've identified an issue that is preventing several customers new data from being copied to the Falcony BI database. The issue started on 15.4.2025 and is still ongoing. We're currently fixing the issue.
Posted Apr 17, 2025 - 10:52 EEST
This incident affected: Falcony BI database.