app.falcony.io outage

Incident Report for Falcony

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 10:49 EEST

Update

The outage has not reappeared since Jun 10th 15:26 UTC. The application is fully operational and we do not expect any further disturbance.

We deeply apologise for the inconvenience this has caused. We will report a post-mortem once all the details are clear to us.
Posted Jun 11, 2025 - 08:17 EEST

Monitoring

The outage has not reappeared in app.falcony.io, and the service has been available since 15:26 UTC.

Salesforce has the incident still open, and has investigations ongoing. A permanent fix on Heroku's end is in progress, and it could potentially reintroduce an outage impact. We will thus keep the incident open and will actively monitor the situation.
Posted Jun 10, 2025 - 19:54 EEST

Update

Falcony seems to be available for the time being. The incident on Salesforce's end still persists, so further outage and side effects are still possible. We will monitor the situation closely.
Posted Jun 10, 2025 - 18:41 EEST

Update

Salesforce is working to restart the rest of the Heroku instances to fully restore the services. We are also actively restarting Falcony instances, which is showing a positive impact on the availability. We will keep following the situation closely.
Posted Jun 10, 2025 - 18:33 EEST

Update

Salesforce has restarted a subset of their Heroku instances. This has shown positive results, but the outage still remains for app.falcony.io. Further investigations by Salesforce have highlighted that an automated change on the Heroku environment was the potential trigger of this issue.

Follow https://status.salesforce.com/generalmessages/10001540 for recent updates.
Posted Jun 10, 2025 - 17:52 EEST

Update

Salesforce continues to investigate an intermittent service disruption in the Heroku service.
Posted Jun 10, 2025 - 16:55 EEST

Update

Salesforce has identified network configuration issues within Heroku environment. They will explore this further and remain focused on providing a long-term solution.
Posted Jun 10, 2025 - 15:59 EEST

Update

Salesforce continues to investigate the incident
Posted Jun 10, 2025 - 15:41 EEST

Update

Salesforce is continuing to work on the incident together with a third-party cloud services provider. Updates on the incident can be found in https://status.salesforce.com/generalmessages/10001540.
Posted Jun 10, 2025 - 14:33 EEST

Update

The service has been available for short periods of time, but the outage still widely remains. We will keep posting updates of any advancements.
Posted Jun 10, 2025 - 13:44 EEST

Update

The issue is still ongoing. Salesforce is providing updates every 30 minutes in https://status.salesforce.com/generalmessages/10001540.
Posted Jun 10, 2025 - 12:33 EEST

Update

The issue is still ongoing, and is affecting multiple Salesforce services besides Heroku. The latest information of the incident can be obtained from https://status.salesforce.com/generalmessages/10001540.
Posted Jun 10, 2025 - 11:39 EEST

Identified

We have received confirmation from Heroku that they are facing an outage. Heroku has assured that the incident is being treated with the utmost priority by their team. We will post updates once the situation proceeds.
Posted Jun 10, 2025 - 10:54 EEST

Update

We have identified that our service provider Heroku appears to have an outage. We will keep investigating the issue.
Posted Jun 10, 2025 - 10:17 EEST

Investigating

We are investigating an outage on app.falcony.io. We will update once we know more.
Posted Jun 10, 2025 - 10:01 EEST
This incident affected: Falcony.