Empty BI Database

Incident Report for Falcony

Resolved

This incident has been resolved.
Posted May 28, 2025 - 15:22 EEST

Monitoring

BI database data has been updated and we are monitoring the situation.
The Bi database data should be up-to-date.
Posted May 28, 2025 - 12:32 EEST

Identified

We have identified an issue that prevented BI database from updating.
The BI Database ended up empty due to the issue.

We have fixed the issue and are currently updating the BI database.
Posted May 28, 2025 - 09:10 EEST
This incident affected: Falcony BI database.